We recently made a change in the plugin structure by renaming plugin.php to oxy-extras.php.

This update was necessary to ensure that changelog info is not blank (going forward).

Unfortunately this means that when you update to v1.3.7, you will likely receive this error:

The plugin oxyextras/plugin.php has been deactivated due to an error: Plugin file does not exist.

You can simply ignore that and activate the updated plugin from the plugins list screen.

We are sorry about the inconvenience and this won’t happen again.

Keep up to date with new tutorials, information on new features & example use cases.